Back to overview
Maintenance

Services undergoing maintenance

Jun 12, 2026 at 8:40am UTC  –  Jun 12, 2026 at 12:40pm UTC
Affected services
Website
Travelynx instance
Gitea instance

Resolved
Jun 12, 2026 at 12:40pm UTC

Maintenance ended

Created
Jun 12, 2026 at 8:40am UTC

Our services offered are currently undergoing full maintenance. We are working on improving long-time stability and reducing unnecessary clutter from our services. This might take a while.

Any questions? contact@cxt.sh