Back to overview
Downtime
Travelynx is unavailable
Jan 10 at 06:01pm CET
Affected services
Travelynx instance
Resolved
Jan 11 at 10:45am CET
The issue seems to be resolved, it seems to have been caused by our proxying solution.
Affected services
Created
Jan 10 at 06:01pm CET
Travelynx is currently unable to display timetables, thus check in is not possible. This affects all backends.
Affected services