Back to overview
Downtime
CryptPad unavailable
Aug 12 at 02:08am CEST
Affected services
CryptPad instance
Resolved
Aug 13 at 11:07pm CEST
We have identified the cause being on our proxy providers side and the issue has been resolved now.
Affected services
Created
Aug 12 at 02:08am CEST
CryptPad is currently malfunctioning due to temporary issues with sandboxing. I am looking into the issue. There is no exact ETA for now.
Affected services