Back to overview
Downtime
Distributor node down
Dec 10 at 09:55am CET
Resolved
Dec 10 at 10:28am CET
Issue resolved. Services should work normally agian.
Affected services
Updated
Dec 10 at 10:25am CET
Seems to be resolved. Still monitoring for now.
Affected services
Updated
Dec 10 at 10:10am CET
Issue with our hosting provider identified. We are in contact with them.
Affected services
Created
Dec 10 at 09:55am CET
Distributor node is currently down. We are investigating further.
Affected services