Back to overview
Downtime

Migrating to GitHub Pages

Aug 11 at 10:12pm CEST

Resolved
Aug 11 at 10:27pm CEST

All issues resolved. Background back, migrated to GH-Pages and SSL working.

Updated
Aug 11 at 10:21pm CEST

Having SSL issues again.

Updated
Aug 11 at 10:17pm CEST

Website up, background missing for some reason. Investigating.

Updated
Aug 11 at 10:15pm CEST

Still getting an "InvalidDNSError".

Created
Aug 11 at 10:12pm CEST

The website is currently unavailable, due to ongoing DNS record changes. This may take up to 30 minutes.